Degraged Codex API Performance
Resolved·Degraded performance

BSC issue has been corrected and slowdowns should no longer occur.

Tue, Sep 23, 2025, 03:29 AM
(2 months ago)
·
Affected components
Updates

Resolved

BSC issue has been corrected and slowdowns should no longer occur.

Tue, Sep 23, 2025, 03:29 AM

Investigating

BSC network continues to experience Codex API service degradation, all other networks have been resolved and are operational.

Mon, Sep 22, 2025, 03:30 PM(11 hours earlier)

Investigating

We are investigating inconsistent degraded performance at the Codex API level, impacting real-time event publishing.

Mon, Sep 22, 2025, 12:50 PM(2 hours earlier)