BNB slowdown
Resolved·Degraded performance

Events are processing at their usual speed.

Wed, Sep 24, 2025, 06:17 PM
(2 months ago)
·
Affected components
Updates

Resolved

Events are processing at their usual speed.

Wed, Sep 24, 2025, 06:17 PM

Investigating

We have noticed that events for Binance Smart Chain are slightly delayed. We are currently investigating and hope to have service fully restored soon.

Wed, Sep 24, 2025, 06:00 PM(16 minutes earlier)