General slowdown
Resolved·Degraded performance

We are back up to speed.

Fri, Sep 26, 2025, 03:51 PM
(2 months ago)
·
Affected components
Updates

Resolved

We are back up to speed.

Fri, Sep 26, 2025, 03:51 PM

Identified

Our event publisher is experiencing a slowdown and we working to mitigate the issue.

Fri, Sep 26, 2025, 03:16 PM(34 minutes earlier)