Delays in some Solana data
Resolved·Degraded performance

Queue messages fully processed and back to normal operations.

Fri, Oct 17, 2025, 05:36 PM
(1 month ago)
·
Affected components
Updates

Resolved

Queue messages fully processed and back to normal operations.

Fri, Oct 17, 2025, 05:36 PM

Monitoring

We have observed that some of our Solana data is delayed for queries such as `getTokenPrices`, and `onTokenBarsUpdated`. We have mitigations in place and are monitoring as things catch up.

Fri, Oct 17, 2025, 04:30 PM(1 hour earlier)