Delayed data in `getTokenPrices`
Resolved·Degraded performance

Issue is resolved and data is back up to date.

Fri, Nov 7, 2025, 04:45 PM
(1 month ago)
·
Affected components
Updates

Resolved

Issue is resolved and data is back up to date.

Fri, Nov 7, 2025, 04:45 PM

Monitoring

A mitigation is deployed and we are monitoring the output

Fri, Nov 7, 2025, 04:42 PM

Investigating

Pricing data is delayed through `getTokenPrices`.

Fri, Nov 7, 2025, 04:41 PM