Prices on the base network degraded
Resolved·Partial outage

Current and historic prices have been resolved since the Base pricing degradation between 8:25PM UTC and 12:37AM UTC.

There is minimal cleanup of historical outliers ongoing, but the root issue and the majority of affected historical data has been corrected.

Thu, Jan 22, 2026, 12:37 AM
(1 week ago)
·
Affected components
Updates

Resolved

Current and historic prices have been resolved since the Base pricing degradation between 8:25PM UTC and 12:37AM UTC.

There is minimal cleanup of historical outliers ongoing, but the root issue and the majority of affected historical data has been corrected.

Thu, Jan 22, 2026, 12:37 AM

Monitoring

Base network (8453) reported inaccurate prices which broke the aggregated values for bars and statistics between 12:29 PST and 13:09 PST.

Current information is now fixed, we are working to fix the historical data.

Wed, Jan 21, 2026, 09:22 PM(3 hours earlier)