Base wallet balances are delayed
Resolved·Degraded performance

Experienced a back up in the processing queue. We’ve caught up now and are implementing some optimizations to avoid similar issues in the future.

Mon, Jan 26, 2026, 11:10 PM
(3 days ago)
·
Affected components
Updates

Resolved

Experienced a back up in the processing queue. We’ve caught up now and are implementing some optimizations to avoid similar issues in the future.

Mon, Jan 26, 2026, 11:10 PM

Identified

We’ve identified the issue and are working on a fix

Mon, Jan 26, 2026, 10:35 PM(34 minutes earlier)