Resolved
All services are operational.
Our team is continuing the recovery effort beyond this resolution, and will be monitoring closely as we work through a port mortem to determine next steps/prevention.
Monitoring
Solana services are operational.
The Base network is partially degraded, but is running near optimal. There is ongoing recovery effort still in progress.
Identified
The team is continuing work on a resolution.
Investigating
We are experiencing intermittent service degradation impacting prices across some networks, team is working on a resolution.