Resolved
Influx of Solana data put stress on pipeline. Improvements to be made.
Investigating
We've scaled infrastructure to process the queues quicker. Investigation ongoing.
Investigating
We're investigating a delay in Solana chart data. Events remain stable, only charts/aggs delayed.