·
All systems have recovered
Resolved
Monitoring
Block production is resumed. We are monitoring our system.
Identified
Base Mainnet is experiencing a chain halt. For more info see https://status.base.org/