No components marked as affected
Resolved
Robinhood balances are up to date.
Monitoring
We have deployed a fix to help get through the backlog in our Robinhood wallet balances. We expect to be fully caught up in 90 minutes.
Monitoring
Due to an increase in RPC latency, our wallet balances for the Robinhood network are currently about an hour delayed.