The Robinhood Chain is experiencing a known issue where delayed transactions can be incorrectly filtered, causing downstream RPC failure modes. The Robinhood team is aware of the issue and is working on a fix.
We have deployed a temporary workaround that will dramatically reduce the impact on our indexing.
No components marked as affected
Resolved
The Robinhood Chain is experiencing a known issue where delayed transactions can be incorrectly filtered, causing downstream RPC failure modes. The Robinhood team is aware of the issue and is working on a fix.
We have deployed a temporary workaround that will dramatically reduce the impact on our indexing.
Identified
The Robinhood Chain is experiencing a known issue where delayed transactions can be incorrectly filtered, causing downstream RPC failure modes. The Robinhood team is aware of the issue and is working on a fix.
We are deploying a temporary workaround that will dramatically reduce the impact on our indexing.