No components marked as affected
Resolved
Robinhood network has returned to a healthy state.
Investigating
We are experiencing Robinhood network performance degradation due to ongoing RPC issues. We are currently investigating, systems are returning to healthy.