A burst of unusual activity caused nearly an hour of degraded endpoint performance. The team's efforts to mitigate the impact has allowed services to recover. We continue to investigate avenues to harden our services to prevent similar issues from occurring in future.
Resolved
A burst of unusual activity caused nearly an hour of degraded endpoint performance. The team's efforts to mitigate the impact has allowed services to recover. We continue to investigate avenues to harden our services to prevent similar issues from occurring in future.
Identified
An unusual surge of requests led to a degradation in our GraphQL/API performance. The affected services are recovering, but have not yet returned to nominal. We are continuing our investigation.
Investigating
GraphQL/API performance suddenly degraded at 10:49AM PT. The team is investigating and will update as soon as a cause is found.