Resolved
The burst of unusual activity abated; additional resources were deployed to help services swiftly return to nominal.
Investigating
A sudden spike in unusual activity has degraded our services, causing significant latency in GraphQL endpoints. The team is investigating.