·
Incident has been resolved
Resolved
Monitoring
Fix implemented. Backfilling and catching up now.
Investigating
Our upstream rpc nodes for BNB have fallen behind the head. We are investigating the issue. Other systems than balances are unaffected.