Codex

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Fogo network stalled
Resolved

We are following the chain and will provide updates as we receive them.

Thu, Sep 3, 2026, 04:57 PM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

We are following the chain and will provide updates as we receive them.

Thu, Sep 3, 2026, 04:57 PM

Monitoring

When Fogo network activity resumes, we will monitor our system's response.

Sat, Aug 29, 2026, 11:51 PM(4 days earlier)

Identified

Fogo network was intentionally halted as a security measure. Historical data is still available via Codex API. More information here https://x.com/fogo

Sat, Aug 29, 2026, 03:52 PM(7 hours earlier)