Resolved
BNB wallet balances and holder counts are now up-to-date.
Monitoring
The released fix is working as intended. We are processing the backlog of data. Will continue to monitor and update when resolved.
Monitoring
We've released some changes to help catch up. We are monitoring and will update as needed.
Identified
Wallet balances and holders delayed for BNB. We are continuing to work on a remedy.
Identified
Wallet balances and holder counts are lagging. We are working on a fix.
Investigating
We're experiencing latency with BNB token balances processing.